[ejabberd] not working on Linux alpha

Jiann-Ming Su sujiannming at gmail.com
Fri Dec 24 10:49:00 MSK 2004


On Fri, 24 Dec 2004 08:55:28 +0300, Sergei Golovan > 
> Which version of erlang are you running?
> 

9.2.2 on both the i386 and alpha.

> Could you show your /etc/ejabberd/ejabberd.cfg,
> /var/log/ejabberd/sasl.log and /var/log/ejabberd/ejabberd.log files?
> 

No ejabberd.log file was created on the alpha.  I've included the
other files as attachments.  I've also included the output of ps. 
Again, i386 seems to work fine.  It's the alpha that's having
problems.  Thanks again.

-- 
Jiann-Ming Su
"I have to decide between two equally frightening options. 
 If I wanted to do that, I'd vote." --Duckman
-------------- next part --------------
A non-text attachment was scrubbed...
Name: sasl.log
Type: application/octet-stream
Size: 14230 bytes
Desc: not available
Url : http://lists.jabber.ru/pipermail/ejabberd/attachments/20041224/c05ffcf6/sasl-0001.obj
-------------- next part --------------
A non-text attachment was scrubbed...
Name: ejabberd.cfg
Type: application/octet-stream
Size: 5694 bytes
Desc: not available
Url : http://lists.jabber.ru/pipermail/ejabberd/attachments/20041224/c05ffcf6/ejabberd-0001.obj
-------------- next part --------------
A non-text attachment was scrubbed...
Name: ps.out
Type: application/octet-stream
Size: 1394 bytes
Desc: not available
Url : http://lists.jabber.ru/pipermail/ejabberd/attachments/20041224/c05ffcf6/ps-0001.obj


More information about the ejabberd mailing list