[ejabberd] One more question on Transports with ejabberd

Sander Devrieze s.devrieze at pandora.be
Sat Oct 23 17:13:03 MSD 2004


Op zaterdag 23 oktober 2004 06:38, schreef Christopher R, Parr:
> Hi!
>
> Do I really have to emerge Jabberd 1.4 as well in order to use the
> transports? If not, what is the way?

For some you need. Here a summary:
* old msn-transport: needs Jabberd1.4 or jcr
* pyMSN-t (the new msn transport): do not need anything (except libraries of 
course)
* JIT: needs WPJabber (included in the package)
* pyAIM-t (probably not yet stable enough!): do not need anything (except 
libraries of course)
* pyICQ-t (probably not yet stable enough!): do not need anything (except 
libraries of course)
* jabber-gg-transport: do not need anything (except libraries of course)
* Yahoo-transport-2: needs Jabberd1.4
* MU-Conference: you probably don't need this service in ejabberd ;)

So in the long run it seems you only will need Jabberd1.4 for 
Yahoo-transport-2 as there isn't yet a replacement for it.

-- 
Mvg, Sander Devrieze.

xmpp:sander at l4l.be ( http://jabber.l4l.be/ )
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://lists.jabber.ru/pipermail/ejabberd/attachments/20041023/33112967/attachment.bin


More information about the ejabberd mailing list