[ejabberd] PyMSNt and PyICQt

Yves Goergen nospam.list at unclassified.de
Sat Feb 19 18:39:02 MSK 2005


On 19.02.2005 16:15 (+0100), Sander Devrieze wrote:
> Op zaterdag 19 februari 2005 15:25, schreef Yves Goergen:
>>Anyway, when I want to install ejabberd, it tells me it needs openssl
>>which is not installed. It may not be installed with APT but I installed
>>it from source. And that's a newer version than Debian has. So how can I
>>tell the ejabberd package that it should take a closer look and use the
>>present openssl?
> 
> I think you only need to install libssl-dev as described at 
> http://ejabberd.jabber.ru/node/5 (ejabberd includes a recent OpenSSL AFAIK).

Sorry, this doesn't help. I can't determine whether libssl-dev is
already installed and trying to install it shows an error again:

> 16:36 root at mond ~ > apt-get install libssl-dev
> Reading Package Lists... Done
> Building Dependency Tree... Done
> You might want to run `apt-get -f install' to correct these:
> Sorry, but the following packages have unmet dependencies:
>   ejabberd: Depends: openssl but it is not going to be installed
>   libssl-dev: Depends: libssl0.9.6 (= 0.9.6c-2.woody.7) but 0.9.6c-2.woody.6 is to be installed
> E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

It seems I need to build ejabberd from source... Packages are nice but
once you bypass them you can forget the entire system.

-- 
Yves Goergen "LonelyPixel" <nospam.list at unclassified.de>

Unclassified NewsBoard Forum --> newsboard.unclassified.de
Free (GPL), easy to use and install, secure, innovative! (PHP+MySQL)


More information about the ejabberd mailing list