[ejabberd] configure cannot find erlang at /usr/local/bin

jsiegle jsiegle at psu.edu
Thu Jan 20 18:22:13 MSK 2005


Dinos Liolios wrote:

>Hey guys!
>
>I instanlled Erlang on a G5 running Darwin/OS X and
>now I am running the configure script for ejabberd but
>I get: 
>
>configure: error: erlang not found
>
>Looking at config.log I see:
>
>configure:1971: checking whether make sets ${MAKE}
>configure:1991: result: yes
>configure:2055: checking for erlc
>configure:2088: result: no
>configure:2142: checking for erl
>configure:2175: result: no
>configure:2186: error: erlang not found
>
>I even tried ./configure --with-erlang=/usr/local/bin
>and ever /usr/local but for some reason the configure
>script cannot see it.
>
I reproduced your problem using either ejabberd-0.7 or ejabberd from cvs 
on both OSX 10.3.x and Sun Solaris 2.9. I solved the problem by adding 
/usr/local/bin to my path.

-Jonathan


-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 3385 bytes
Desc: S/MIME Cryptographic Signature
Url : http://lists.jabber.ru/pipermail/ejabberd/attachments/20050120/eeccdf68/smime.bin


More information about the ejabberd mailing list