[ejabberd] installing ejabberd on debian sarge

Rodrigo Monteiro mrodrigox at yahoo.com
Thu Jul 28 23:54:35 MSD 2005


i'm trying to upgrade from a jabberd-1.4.2 to ejabberd
(ejabberd_0.9.1-1sarge1_i386.deb). i'm using debian
sarge, as you can see.
i stoped in http://ejabberd.jabber.ru/jwchat on the
"1. Configure ejabberd". When it says to access
http://172.26.51.8:5280/http-poll/ it get this on the
browser:
"-
	<html>
<body/>
</html>"
i followed the step-by-step using apt-get to install
everything.
and this command "cvs -z3
-d:pserver:anonymous at cvs.sourceforge.net:/cvsroot/jwchat
co jwchat" does not return any error message, any
message at all, stays on the prompt and after a while
i quit it with crtl+c
what am i doing wrong?
i'm needing your help!

thanks in advance,
Rodrigo.


		
____________________________________________________
Start your day with Yahoo! - make it your home page 
http://www.yahoo.com/r/hs 
 


More information about the ejabberd mailing list