[ejabberd] SSL makes trouble when compiling ejabberd

fbvasconcellos at inf.ufrgs.br fbvasconcellos at inf.ufrgs.br
Tue Mar 8 20:15:03 MSK 2005


I use SUSE 9.2 here.
My ejabbed server runs just fine.
I got my ssl files in here
  /usr/include/openssl/ssl.h
and I have used the following configure command
  ./configure --with-openssl=/usr

I think that in your case (you have compiled from the source the openssl, right)
you have to do this
  ./configure --with-openssl=/usr/local


Citando Yves Goergen <nospam.list at unclassified.de>:

> On 08.03.2005 18:02 (+0100), fbvasconcellos at inf.ufrgs.br wrote:
> > Try this one
> > ./configure --with-openssl=/usr/local/ssl
>
> No, this shows the same error. I think I have already tried it before,
> because the configure output looked a bit odd at the ssl-related lines.
> But when configure doesn't fail, I assume everything went find and I can
> compile now.
>
> --
> Yves Goergen "LonelyPixel" <nospam.list at unclassified.de>
>
> Unclassified NewsBoard Forum --> newsboard.unclassified.de
> Free (GPL), easy to use and install, secure, innovative! (PHP+MySQL)
> _______________________________________________
> ejabberd mailing list
> ejabberd at jabber.ru
> http://lists.jabber.ru/mailman/listinfo/ejabberd
>




----------------------------------------------------------------
This message was sent using IMP, the Internet Messaging Program.


More information about the ejabberd mailing list