[ejabberd] loosing icq messages

Daniel Henninger jadestorm at nc.rr.com
Tue Nov 15 19:19:20 MSK 2005


I would guess that this isn't ejabberd's fault.  =D  *pulls you over  
to the mailing list py-transports at blathersource.org*

Are you running PyICQ in debug mode?  (-D on the command line)  you  
might be able to see what's going on behind the scenes then.  My gut  
feeling is that PyICQ is probably crashing on something and it would  
be helpful to know what that is.  =)  BTW, you can redirect the  
debugging output to a file using -l filename.

Daniel

On Nov 15, 2005, at 11:02 AM, (-: Dave :-) wrote:

> hi, i hope, i can post this time to this mailing list - had  
> problems - nevermind ...
>
> hi!
>
> i use ejabberd with pyicq and i have a icq buddy, who can receive  
> messages from me, but i cant receive any messages from him.
>
> details:
> with the psi xml console, i saw the following: when he starts  
> typing, i get this start-typing-event, like from others, too. when  
> he hits return, simply nothing happens - no incoming xml message in  
> psi.
> what is special about him is, he is allways invisible and i am on  
> his visible list - and - most important, i guess - he uses an older  
> version of icq. i dont have the exact version in mind (sorry for  
> that, i can investigate this). but it is about 2 years old.
> another friend, using latest trillian, also invisible, i am also on  
> his visible list, CAN send me messages without problems.
> i myself can sucsessfully send messages to all.
>
> what is special about my server?
> i used ejabberd 0.9.8 with aim-transport. when i encounterd the  
> described problems, i updated to a cvs version of ejabberd  
> (16.10.2005) and pyicq (0.6) - so i changed the whole icq transport  
> system, and still have the same problem.
> my server is running debian sarge on x86.
>
> if you have any suggestions, how i could solve this problem, i  
> would be very happy (not receiving icq messages is really annoying  
> - i currently run two messangers).
> if you dont have an answer to this problem yet, i would be happy to  
> provide you with further debug data. the server on which the  
> ejabberd runs, is mine and i have root. the friend with whom i have  
> problems, lives near me, and i visit him from time to time - so, i  
> have full access to all involed systems ;)
>
> regards
> dave
>
> _______________________________________________
> ejabberd mailing list
> ejabberd at jabber.ru
> http://lists.jabber.ru/mailman/listinfo/ejabberd
>
>



More information about the ejabberd mailing list