[ejabberd] do i have bad perms somewhere?

Staudinger, Ulrich ulrich.staudinger at lycos-europe.com
Tue Jan 10 14:18:43 MSK 2006


Well, it has nothing to do with your SSL account. You need to set up a correct jabber account in ejabberd and specify it in the config file for admin usage like this: 

% Users that have admin access.  Add line like one of the following after 
% you will be successfully registered on server to get admin access:
{acl, admin, {user, "uls@*"}}.
{acl, uls, {user, "uls", "lycos.eu"}}.
{acl, uls, {user, "uls", "slycl336.lyceu.net"}}.
{acl, uls, {user, "uls", "slycl337.lyceu.net"}}.

And don't forget to restart the server ....

Hope it helps,


Ulrich Staudinger - Senior Developer - Lycos Europe
Carl Bertelsmann Str. 21 - D-33311 Gütersloh
Voice: ++49-5241-80-71-274
 
-----Original Message-----
From: ejabberd-bounces at jabber.ru [mailto:ejabberd-bounces at jabber.ru] On Behalf Of Randy Bush
Sent: Dienstag, 10. Januar 2006 01:28
To: ejabber list
Subject: Re: [ejabberd] do i have bad perms somewhere?

with

     {5280, ejabberd_http,    [ http_poll, web_admin,
                                tls, { certfile, "/usr/local/etc/key.pem" }
                                ]
                              }

i firefox to https://jabber.psg.com:5280/admin/

i make it through the check of username/password as
randy at jabber.psg.com with my jabber password.

but i get  "Not Allowed"

another clue bat, please

randy

_______________________________________________
ejabberd mailing list
ejabberd at jabber.ru
http://lists.jabber.ru/mailman/listinfo/ejabberd


More information about the ejabberd mailing list