[ejabberd] Re: freebsd ports version problem

Randy Bush randy at psg.com
Thu Oct 12 22:27:27 MSD 2006


> freebsd 7-current
> freshly cvsupped ports
> old jabberd hack used to work
> ports now moving me to pyaim

still jammed.  tried incantations from list archive related to similar
problems with msn transport.  installed, in order

    py25-openssl-0.6
    py25-pycrypto-2.0.1_1
    py25-twistedCore-2.4.0
    py25-twistedWeb-0.6.0_1
    py25-twistedWords-0.4.0
    jabber-pyaim-transport-0.7d_1

still get

    # /usr/local/etc/rc.d/jabber-pyaim-transport start
    Starting jabber_pyaim.
    Traceback (most recent call last):
      File "/usr/local/lib/jabber/pyaim/PyAIMt.py", line 11, in <module>
	import main
      File "/usr/local/lib/jabber/pyaim/src/main.py", line 98, in <module>
	from twisted.internet import kqreactor
      File "/usr/local/lib/python2.5/site-packages/twisted/internet/kqreactor.py", line 69, in <module>
	from kqsyscall import *
    ImportError: No module named kqsyscall

add screaming users and stir

randy



More information about the ejabberd mailing list