[ejabberd] Re: [py-transports] Re: freebsd ports version problem

Randy Bush randy at psg.com
Fri Oct 13 01:39:58 MSD 2006


> - > Try using the "poll" reactor instead of the "kqueue"
> - > reactor in twisted

significant advance

# /usr/local/etc/rc.d/jabber-pyaim-transport start
Starting jabber_pyaim.
/usr/local/lib/jabber/pyaim/src/tlib/domish.py:434: DeprecationWarning: twisted.protocols.sux has moved to twisted.web.sux. See http://twistedmatrix.com/projects/web.
  from twisted.protocols import sux

the following are installed

    py25-twistedCore-2.4.0/
    py25-twistedWeb-0.6.0_1/
    py25-twistedWords-0.4.0/

randy



More information about the ejabberd mailing list