[ejabberd] ssl, tls, starttls, starttls_required

Andreas andreas at unstable.nl
Sun Mar 11 13:56:38 MSK 2007


AFAIK TLS is a newer version of (superseeds) SSL, they can be used for
the legacy SSL port (5223) and the webadmin interfacee
STARTTLS and -REQUIRED are for c2s and s2s. My server has the -REQUIRED
thing enabled and I haven't gotten complaints, but YMMV.

BTW, does anyone know how one can check if TLS over s2s is actually
being used?

-- 
    -- Andreas	[ http://unstable.nl ] ( O3IXI8E0OC )
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url : http://lists.jabber.ru/pipermail/ejabberd/attachments/20070311/3e2ba575/attachment.pgp 


More information about the ejabberd mailing list