[ejabberd] Help installing ejabberd

Manuel Mely mmelyp at gmail.com
Mon May 7 20:09:05 MSD 2007


Erlang version? Probably you're using a lower version than 11b.
Maybe trying to upgrade to erlang version 11b will solve your problem.

On 5/7/07, Larry Klein <Larry.Klein at sdgc.com> wrote:
>
>
>
> Hi,
>  I'm attempting to install ejabberd 1.1.3 using the provided installer on 64
> bit Red Hat AS 4 Rel 3.
>
>  The installer is not completing on 1.1.3 (The post-install script is not
> completing properly).  I'm getting the following error:
>
>  Error: Error running Post Install Script.
>  The installation may have not completed correctly
>
>  I checked the logs in /tmp and all the logs say is that the postinstall
> script didn't finish successfully.
>
>  When attempting to run the script manually, I get the following:
>         -=- ejabberd post installation script -=-
>                (c) 2005-2007 Process-one
>
>  * Checking ejabberd installation
>
>  * Starting ejabberd instance
>  * Error, ejabberd can not start
>
>  In sasl.log, I get the following:
>
>  =SUPERVISOR REPORT==== 7-May-2007::11:54:19 ===
>       Supervisor: {local,crypto_sup}
>       Context:    child_terminated
>       Reason:     {port_died,normal}
>       Offender:   [{pid,<0.102.0>},
>                    {name,crypto_server},
>                    {mfa,{crypto_server,start_link,[]}},
>                    {restart_type,permanent},
>                    {shutdown,2000},
>                    {child_type,worker}]
>
>
>  =PROGRESS REPORT==== 7-May-2007::11:54:19 ===
>            supervisor: {local,crypto_sup}
>               started: [{pid,<0.120.0>},
>                         {name,crypto_server},
>
> {mfa,{crypto_server,start_link,[]}},
>                         {restart_type,permanent},
>                         {shutdown,2000},
>                         {child_type,worker}]
>
>  =CRASH REPORT==== 7-May-2007::11:54:19 ===
>    crasher:
>      pid: <0.120.0>
>      registered_name: crypto_server
>      error_info: {port_died,normal}
>      initial_call: {gen,init_it,
>                        [gen_server,
>                         <0.94.0>,
>                         <0.94.0>,
>                         {local,crypto_server},
>                         crypto_server,
>                         [],
>                         []]}
>      ancestors: [crypto_sup,<0.93.0>]
>      messages: []
>      links: [<0.94.0>]
>      dictionary: []
>      trap_exit: true
>      status: running
>      heap_size: 610
>      stack_size: 21
>      reductions: 629
>    neighbours:
>
>
>
>  As far as I can tell, OpenSSL is installed...Is this a known issue?
>
>  Please let me know...
>
>  Larry
>
>
>
>
> _______________________________________________
> ejabberd mailing list
> ejabberd at jabber.ru
> http://lists.jabber.ru/mailman/listinfo/ejabberd
>
>


More information about the ejabberd mailing list