[ejabberd] pbs with ejabberd svn (Continued)

jcbeylot jcbeylot at gmail.com
Fri Oct 19 20:53:21 MSD 2007


hi,

i tried to reinstall an old svn ( 2007-09-14 ). Everything is ok :
i get Node ejabberd at localhost is started. Status: started
ejabberd is running

I reinstall svn 960 from scratch. I deleted all directories.
i verified there were no daemon ejabberd or epmd running.
When i start ejabberd with sbin/ejabberdctl (... after change /bin/sh to
/bin/bash )
using default ejabberd.cfg,  now i get  :
Node ejabberd at localhost is started. Status: started
ejabberd is not running

il join ejabberd.log and  sasl.log - an error is traced in sasl.log, line
246  :

=SUPERVISOR REPORT==== 19-Oct-2007::18:46:10 ===
     Supervisor: {local,ejabberd_sup}
     Context:    start_error
     Reason:     {already_started,<0.134.0>}
     Offender:   [{pid,undefined},
                  {name,stringprep},
                  {mfa,{stringprep,start_link,[]}},
                  {restart_type,permanent},
                  {shutdown,brutal_kill},
                  {child_type,worker}]

what is supposed to be 'already started' ?
Thanks for your help.
jcbeylot
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.jabber.ru/pipermail/ejabberd/attachments/20071019/a9629eb3/attachment-0001.htm 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: ejabberd.log
Type: text/x-log
Size: 632 bytes
Desc: not available
Url : http://lists.jabber.ru/pipermail/ejabberd/attachments/20071019/a9629eb3/attachment-0002.bin 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: sasl.log
Type: text/x-log
Size: 14198 bytes
Desc: not available
Url : http://lists.jabber.ru/pipermail/ejabberd/attachments/20071019/a9629eb3/attachment-0003.bin 


More information about the ejabberd mailing list