[ejabberd] downgrade from 2.0 to 1.1.4

gloox at iera.de gloox at iera.de
Thu Jun 26 16:30:30 MSD 2008


hello,
by mistake i upgraded from 1.1.4 to 2.0 because it came with debian testing.
i thought ok, no problem but know i would like to have the old version back, 
if its possible.
now i managed to get an old 1.1.4 deb again, but if i install it, it doesnt 
start anymore.

application: ejabberd
  exited: {bad_return,
                {{ejabberd_app,start,[normal,[]]},
                 {'EXIT',
                     {noproc,
                         {gen_server,call,
                             [ejabberd_hooks,
                              {add,ejabberd_ctl_process,"iera.de",
                                  ejabberd_auth,ctl_process_get_registered,
                                  50}]}}}}}
type: temporary

can you give me a hint where the problem is? is the new database converted 
into a 2.0 format, which 1.1.4 cant read? or do i need to downgrade erlang?
how can i debug further?
thanks!

martin


More information about the ejabberd mailing list