[ejabberd] ejabberd s2s error with some Servers - remote-host-not-found

Manuel Ritter ritter-net at web.de
Thu Oct 23 11:02:29 MSD 2008


Hi,
I got my ejabberd working but now I have the next Problem. When I add an 
Contact from other Servers, I got an xml entry like

<iq to="kiwo at kiwo.net" type="get" id="1894">
<vCard xmlns="vcard-temp" />
</iq>

<iq from='kiwo at kiwo.net' to='manuel at im.ritter-systems.eu/Notebook' 
type='error' xml:lang='de' id='1894'>
<vCard xmlns='vcard-temp'/>
<error code='404' type='cancel'>
<remote-server-not-found xmlns='urn:ietf:params:xml:ns:xmpp-stanzas'/>
</error>
</iq>

also for livejournal.com. But I could add a contact from jabber.org.

The ejabberd.log says:

=INFO REPORT==== 2008-10-23 08:51:25 ===
I(<0.1082.0>:ejabberd_s2s_out:106): started: {"im.ritter-systems.eu",
                                              "kiwo.net",
                                              {new,"2069224177"}}

=INFO REPORT==== 2008-10-23 08:51:25 ===
I(<0.1082.0>:ejabberd_s2s_out:662): terminated: normal

=INFO REPORT==== 2008-10-23 08:51:26 ===
I(<0.1083.0>:ejabberd_s2s_out:106): started: {"im.ritter-systems.eu",
                                              "kiwo.net",
                                              {new,"2622058412"}}

=INFO REPORT==== 2008-10-23 08:51:26 ===
I(<0.1083.0>:ejabberd_s2s_out:662): terminated: normal

=INFO REPORT==== 2008-10-23 08:52:57 ===
I(<0.1085.0>:ejabberd_s2s_out:106): started: {"im.ritter-systems.eu",
                                              "kiwo.net",
                                              {new,"4131522255"}}

=INFO REPORT==== 2008-10-23 08:52:57 ===
I(<0.1085.0>:ejabberd_s2s_out:662): terminated: normal


Greetings
Manuel Ritter




More information about the ejabberd mailing list