[ejabberd] XEP-0079: Advanced Message Processing

Gabriel Rossetti gabriel.rossetti at arimaz.com
Thu Aug 20 11:36:04 MSD 2009


Badlop wrote:
> 2009/8/19 Jan Koum <jan.koum at gmail.com>:
>   
>> i am running 2.1.0-beta1 but it doesn't seem like it has support for
>> XEP-0079 (Advanced Message Processing)
>>
>> will final release of 2.1.0 have AMP support?
>>     
>
> The most recent patch 449-amp.diff
> of https://support.process-one.net/browse/EJAB-449
> mentions what parts of the XEP it does implement.
> You can apply it to 2.1.0-beta1 and test.
>
> Do the features implemented in the patch work correctly in your tests?
> Does the patch miss any part of the XEP that you consider important?
>
> Do you know what clients already support XEP-0079?
> And what clients plan to support it once some server support it?
>
>
>   
I use ejabberd for non-IM communications and I'd use XEP-0079 if it was 
officially supported. I currently use XEP-0023 (Message Expiration) 
which has been made obsolete by XEP-0079 ("expire-at" condition). I am 
in no hurry though, as XEP-0023 will probably be supported until 
XEP-0079 has been used for a while officially.

Gabriel
>
> ---
> Badlop
> ProcessOne
> _______________________________________________
>
>   



More information about the ejabberd mailing list