[ejabberd] ejabberd 2.1.0 beta2

Augustine Ike augustineike at gmail.com
Fri Aug 21 17:32:21 MSD 2009


Hi,

    I think the problem is tracked and has a patch. The heading says
not implemented but I decided to try it since some one said it worked.
The link is
https://support.process-one.net/browse/EJAB-305
I setup my server on Debian Lenny. I looked for the give "src" files
and could not find those to be patched. I un-installed the default on
lenny which 2.0 and installed 2.0.5 from source but I did not have any
luck.
If it worked for some one, I will like to know how it worked.
NOTE: I am installing 2.1.0_beta2 to see if this was addressed there.

Augustine

On Fri, Aug 21, 2009 at 9:05 AM, Badlop<badlop at gmail.com> wrote:
> 2009/8/21 Augustine Ike <augustineike at gmail.com>:
>> the problem of multiple sessions in a given chatroom?
>
> Is that problem tracked in the bug tracker? What is his URL?
>
>
>> I tried the patch as published but I did not see any difference.
>
> What patch?
>
>
>
> ---
> Badlop
> ProcessOne
> _______________________________________________
> ejabberd mailing list
> ejabberd at jabber.ru
> http://lists.jabber.ru/mailman/listinfo/ejabberd
>


More information about the ejabberd mailing list