[ejabberd] Degradation over time.

Jorge Guntanis jorge at guntanis.com
Wed Jun 10 02:09:03 MSD 2009


Right, I used to think this, until we took some captures on how the stanza
looks in jabber, and seems like the server is just sending a blank <groups>
node. Or in the roster. Also the authentication process looks correct, and
the server responds unauthorized.

Thanks,

Jorge


On Tue, Jun 9, 2009 at 2:40 PM, fulan Peng <fulanpeng at gmail.com> wrote:

> I guess it is the client's problem.
> Ejabberd needs better testing.
> We should provide professional testing help to the programmers.
>
> On Tue, Jun 9, 2009 at 7:52 PM, Jorge Guntanis<jorge at guntanis.com> wrote:
> > Hey List,
> > I hava been having this issue for a while, basically what happen is that
> > after probably a week or so, you try and log in and ejabberd replies back
> > with an unauthorized, but if you try a couple of more times it works.
> > Another one is that I randomly get no roster until I log off and log back
> > again, same with the groups, I'm using 2.0.5 with both, odbc
> authentication
> > and mod_odbc_roster
> > If I restart the ejabberd service, this stops for a while, but it comes
> back
> > again.
> >
> > Has anyone experienced something similar? or any insight will be
> > appreciated.
> >
> > Thanks
> > Jorge G.
> >
> > _______________________________________________
> > ejabberd mailing list
> > ejabberd at jabber.ru
> > http://lists.jabber.ru/mailman/listinfo/ejabberd
> >
> >
> _______________________________________________
> ejabberd mailing list
> ejabberd at jabber.ru
> http://lists.jabber.ru/mailman/listinfo/ejabberd
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.jabber.ru/pipermail/ejabberd/attachments/20090609/a44db153/attachment.htm>


More information about the ejabberd mailing list