[ejabberd] user status information wrong on remote servers

Kirk Bateman kirk.bateman at gmail.com
Thu Jan 28 18:43:17 MSK 2010


Carsten,

Sounds a little bit like the incoming s2s from other servers isn't working.

Think about it .. if you make a change for an external contact then your
server will be making an outgoing s2s to their server (thats probably
working fine), however quite possibly their servers are unable to contact
yours.. check for the number of s2s_incoming connections. Also check log
files for things like DIALBACK errors which I suppose could cause the
problem. Possible firewall related issue for incoming traffic ?

Just my thoughts,

Regards

Kirk

On 28 January 2010 15:38, Carsten Aulbert <carsten.aulbert at aei.mpg.de>wrote:

> Hi all,
>
> I've just set up ejabberd (version 2.0.1 from Debian Lenny) and have a
> weird
> problem.
>
> My clients connects to my host and I'm visible as "online" to anyone else
> on
> this server, however, other users just see me as offline unless I'm making
> myself "online" for this specific user - however this only lasts for a
> limited
> time.
>
> As this seems only to occur to users on certain servers (jabber.org)
>
> Is this a known issue or could this be a s2s misconfiguration?
>
> Cheers
>
> Carsten
> _______________________________________________
> ejabberd mailing list
> ejabberd at jabber.ru
> http://lists.jabber.ru/mailman/listinfo/ejabberd
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.jabber.ru/pipermail/ejabberd/attachments/20100128/6b04094b/attachment.html>


More information about the ejabberd mailing list