[ejabberd] user status information wrong on remote servers

Kirk Bateman kirk.bateman at gmail.com
Thu Jan 28 19:45:16 MSK 2010


Carsten,

Yes, that all looks fine .. from what I remember jabber.org are in the
process of moving to Isode M-Link, so as Mickael said, expect disruption for
a few days.

Check again in a day or so I suppose :)

Regards

Kirk

On 28 January 2010 16:35, Carsten Aulbert <carsten.aulbert at aei.mpg.de>wrote:

> Hi all,
>
> On Thursday 28 January 2010 17:29:48 Kirk Bateman wrote:
> > I suppose the only simple way I can think of checking the incoming s2s is
> > working would be, for someone to try telnetting to your server (which I'm
> > quite happy to give a go if you want)...
>
> Just cross-checked, it *might* really be a transitional jabber.orgproblem, as
> all non-jabber.org users can see me online.
>
> telnet from the outside works (I have access to many machines in the world
> :),
> thanks for the offer though):
>
> telnet jabber...
> Trying 188....
> Connected to jabber...
> Escape character is '^]'.
> STARTLS
> <?xml version='1.0'?><stream:stream
> xmlns:stream='http://etherx.jabber.org/streams' xmlns='jabber:server'
> xmlns:db='jabber:server:dialback'
> id='108461398'><stream:error><xml-not-well-
> formed xmlns='urn:ietf:params:xml:ns:xmpp-
> streams'/></stream:error></stream:stream>
>
> Only need to learn how to speak proper xml here.
>
> Thanks a lot!
>
> Cheers
>
> Carsten
> _______________________________________________
> ejabberd mailing list
> ejabberd at jabber.ru
> http://lists.jabber.ru/mailman/listinfo/ejabberd
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.jabber.ru/pipermail/ejabberd/attachments/20100128/9be36734/attachment.html>


More information about the ejabberd mailing list