[ejabberd] Problem with http-bind

Kirk Bateman kirk.bateman at gmail.com
Wed May 12 00:11:00 MSD 2010


The response is being handled differently on different browsers

Use wget or something on the command line and you'll see the real  
response, or try the view source option in a browser.

Cheers

Kirk

On 11 May 2010, at 20:08, Pedro Castagna <pecastagna at gmail.com> wrote:

> it's what I intend to do, make sure the  port responds.
> In the previous version correctly answered, so I do this query.
> Also, if you look with different browsers (Internet Explorer and  
> Firefox) I get different answers.
> Even if I try to connect to the server with jwchat devulve me  
> service unavailable.
> Does it have something to do with the use of tls?
>
> Thank you very much.
>
> 2010/5/11 Konstantin Khomoutov <flatworm at users.sourceforge.net>
> On Tue, 11 May 2010 15:20:52 -0300
> Pedro Castagna <pecastagna at gmail.com> wrote:
>
> > I'm having some problems to access https: / / mydomain.com:
> > 5280/http-bind. When
> > I try to check this url I get the following error:
> >
> >
> > CAN NOT display XML page
> > CAN NOT view XML input using style sheet. Correct the error and Then
> > click the Refresh button, or try again later.
>
> http-bind is not for browsers, it's for XMPP clients supporting
> the said protocol; attempting to view this page using a web browser  
> has
> no sense beyond ensuring ejabberd answers on that port.
> _______________________________________________
> ejabberd mailing list
> ejabberd at jabber.ru
> http://lists.jabber.ru/mailman/listinfo/ejabberd
>
> _______________________________________________
> ejabberd mailing list
> ejabberd at jabber.ru
> http://lists.jabber.ru/mailman/listinfo/ejabberd
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.jabber.ru/pipermail/ejabberd/attachments/20100511/9508df2d/attachment.html>


More information about the ejabberd mailing list