[ejabberd] PROBLEM FIXED - was Re: Upgraded to 2.1.6 - clients get disconnected after 60 secs (new behavior from 2.1.3)

Franky Orson franky.orson at gmail.com
Tue Aug 2 05:45:30 MSD 2011


Finally found the problem - sorry guys for the false alert - it was our load
balancer acting up - the 2.1.3 and 2.1.6 Ejabberd servers were on 2
different load balancers and the one used by 2.1.6 was resetting connections
at times, a bit too aggressively...

Regards.

On Mon, Aug 1, 2011 at 12:18 AM, Franky Orson <franky.orson at gmail.com>wrote:

> Hi Evgeny,
>
> I am running the same version of Erlang as I was with Ejabberd 2.1.3
>
> Erlang *R13B03* (erts-5.7.4) [source] [64-bit] [smp:24:24] [rq:24]
> [async-threads:0] [hipe] [kernel-poll:false]
>
> I turned on Debug level logging - no real hints besides sessions being
> closed at these intervals (~1mn)...and routing of unavailable stanzas...
> I also tried w/ or without kernel polling, same. I did compile Erlang to
> support kernel polling too.
>
> Ubuntu 2.6.32-31 x86_64
>
> Cheers
>
> --Franky
>
>
> On Mon, Aug 1, 2011 at 12:01 AM, Evgeniy Khramtsov <xramtsov at gmail.com>wrote:
>
>> 01.08.2011 12:25, Franky Orson wrote:
>>
>>> Actually disconnection varies from 1 to 4 minutes...but most of the time
>>> it
>>> is around a minute...
>>>
>>
>> I don't think that's a ejabberd problem. Did you upgrade Erlang as well?
>>
>> --
>> Regards,
>> Evgeniy Khramtsov, ProcessOne.
>> xmpp:xram at jabber.ru.
>>
>> ______________________________**_________________
>> ejabberd mailing list
>> ejabberd at jabber.ru
>> http://lists.jabber.ru/**mailman/listinfo/ejabberd<http://lists.jabber.ru/mailman/listinfo/ejabberd>
>>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.jabber.ru/pipermail/ejabberd/attachments/20110801/d0b1aa34/attachment.html>


More information about the ejabberd mailing list