[ejabberd] ejabberd @ git master compilation error

Mickaël Rémond mickael.remond at process-one.net
Mon Feb 28 12:04:18 MSK 2011


Did you install exmpp library ?

-- 
Mickaël Rémond
 http://www.process-one.net

Le 28 févr. 2011 à 09:57, bekanosky a écrit :

> Hi,
> I tried to build ejabbed from git source (yes, i'm aware that it is unstable version).
> I use these commands:
> cd mainline/src
> autoreconf -i
> ./configure --enable-odbc --prefix=/opt/ejabberd-3
> make
> 
> And get these error messages:
> /usr/bin/erlc -W -DSSL40 -pa . -DHAVE_MD2 ejabberd_c2s.erl
> ./ejabberd_c2s.erl:75: can't find include lib "exmpp/include/exmpp_jid.hrl"
> ./ejabberd_c2s.erl:208: record jid undefined
> make: *** [ejabberd_c2s.beam] Error 1
> 
> 
> I have successfully build ejabberd-3.0.0-alpha-1
> 
> Any clue ?
> 
> Thanks
> _______________________________________________
> ejabberd mailing list
> ejabberd at jabber.ru
> http://lists.jabber.ru/mailman/listinfo/ejabberd
> 



More information about the ejabberd mailing list