[ejabberd] Mod_multicast service-unavailable

Jorge Díaz jorgedf at gmail.com
Tue May 3 05:48:05 MSD 2011


Hi again.
Still in the same problem.

I have downloaded this branch, compiled and relaunched with an empty config
for the module and when i send this request.

<iq from='xmppadm at dev.triviapad.com/bot' id='disco01' to='
> multicast.dev.triviapad.com' type='get' xmlns='jabber:client'>
>   <query xmlns='http://jabber.org/protocol/disco#items'/>
> </iq>


I get an error response like this.

<iq from='multicast.dev.triviapad.com' to='xmppadm at dev.triviapad.com/bot'
> id='disco01' type='error' xml:lang='en' xmlns='jabber:client'>
>   <query xmlns='http://jabber.org/protocol/disco#items'/>
>   <error code='503' type='cancel'>
>     <service-unavailable xmlns='urn:ietf:params:xml:ns:xmpp-stanzas'/>
>   </error>
> </iq>



The module seems to be properly installed since i can set it up through
admin, but i don't know how to ensure this since i have found no ejabberd
command line to list running modules in the server besides the listing in
webadmin, which seems to be just a friendly interface to config file.

Any suggestions i might try?


Thanks again.
Jorge


On Mon, May 2, 2011 at 12:34 PM, Badlop <badlop at gmail.com> wrote:

> I've now updated this branch:
>
> https://git.process-one.net/~badlop/ejabberd/badlop-ejabberd/commits/multicast-2.1.x
>
> When compiled, installed, and configured mod_multicast with empty options,
> your disco#info query works.
>
>
> ---
> Badlop
> ProcessOne
> _______________________________________________
> ejabberd mailing list
> ejabberd at jabber.ru
> http://lists.jabber.ru/mailman/listinfo/ejabberd
>



-- 
*Jorge Díaz*
email: jorgedf at gmail.com
spain: +34 620829213
us: +1 (415) 309-8039
chile: +56 (9) 87038661
skype: xurdedf
about.me/xurde
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.jabber.ru/pipermail/ejabberd/attachments/20110502/ccd4ce66/attachment.html>


More information about the ejabberd mailing list