[ejabberd] ejabberd doesn't start after upgrade from wheezy to jessie with LDAP authentication

Evgeniy Khramtsov xramtsov at gmail.com
Thu Jun 13 15:24:42 MSK 2013


On 13.06.2013 19:16, q.8 at gmx.net wrote:
> ** {{badmatch,
>          {error,
>              {asn1,
>                  {undef,
>                      [{asn1rt_ber_bin_v2,encode_integer,[[],1,[<<2>>]],[]},
>

Please report this to the maintainers. Looks like an installation 
problem (lack of some ASN.1 modules).

-- 
Regards,
Evgeniy Khramtsov, ProcessOne.
xmpp:xram at jabber.ru.



More information about the ejabberd mailing list