[ejabberd] ejabberd doesn't start after upgrade from wheezy to jessie with LDAP authentication

Konstantin Khomoutov flatworm at users.sourceforge.net
Thu Jun 13 15:58:10 MSK 2013


On Thu, 13 Jun 2013 21:24:42 +1000
Evgeniy Khramtsov <xramtsov at gmail.com> wrote:

> > ** {{badmatch,
> >          {error,
> >              {asn1,
> >                  {undef,
> >                      [{asn1rt_ber_bin_v2,encode_integer,[[],1,
> > [<<2>>]],[]},
> >
> 
> Please report this to the maintainers. Looks like an installation 
> problem (lack of some ASN.1 modules).

Quite possibly: Jessie has R16B while Wheezy has R15B.


More information about the ejabberd mailing list