[ejabberd] XEP-0280

Mickaël Rémond mremond at process-one.net
Tue Mar 26 01:53:56 MSK 2013


Hello,

Just for clarifications, Ejabberd 3 is what is called commercial release
and is not publicly available. That's why you cannot find carbon support.

The latest version of ejabberd community server has been released last
week. For more details read:
http://blog.process-one.net/ejabberd-community-server-13-03-is-launched-in-beta/

So for now your options are to use business version or to adapt the
contribution you mentioned.

Cheers,

-- 
Mickaël Rémond
Le 25 mars 2013 22:09, "Jorge Guntanis" <jorge.guntanis at telcentris.com> a
écrit :

> Hi,
>
> I've been trying to get Message Carbons working without luck.
> I tried installing ejabberd 3 beta 3 alpha 3, which according to the
> commercial ejabberd website has support for it, but when I try to discover
> the service, it doesn't appear like it's supported, is there anything that
> I need to add to the config to enable this? I couldn't find much
> information online.
>
> Additionally I tried to compile Abhinav Singh contribution module (
> https://github.com/abhinavsingh/mod_message_carbon) but when I try to
> build the .beam I get these errors and compilation fails.
>
> ./mod_message_carbon.erl:61: record iq undefined
> ./mod_message_carbon.erl:62: record jid undefined
> ./mod_message_carbon.erl:62: record jid undefined
> ./mod_message_carbon.erl:62: record jid undefined
> ...
> ...
>
> Any ideas on how can I achieve XEP-0280 using eJabberd?
>
> Thanks much,
>  - Jorge
>
> _______________________________________________
> ejabberd mailing list
> ejabberd at jabber.ru
> http://lists.jabber.ru/mailman/listinfo/ejabberd
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.jabber.ru/pipermail/ejabberd/attachments/20130325/11492cbb/attachment.html>


More information about the ejabberd mailing list