[ejabberd] Mysql table problem

Holger Weiß holger at zedat.fu-berlin.de
Tue Jan 3 17:46:56 MSK 2017


* Ricky Gutierrez <xserverlinux at gmail.com> [2017-01-03 08:40]:
> 2017-01-03 8:13 GMT-06:00 Mickaël Rémond <mremond at process-one.net>:
> > Which version of MySQL do you have ?
> > Schemas are designed for Innodb table and MySQL 5.6.
>
> Hi Mickaël , I use mariadb-5.5.50-1.el7_2.x86_64

Using FULLTEXT indexes with InnoDB requires MariaDB 10.0.5 or newer:

https://mariadb.com/kb/en/mariadb/fulltext-index-overview/

Holger


More information about the ejabberd mailing list