[ejabberd] Erlang/OTP interpreter (erl) not found but required

Abhishek Ranjan abhishek at blacklightsw.com
Wed May 3 12:23:41 MSK 2017


I was installing ejabberd 17.03 through source code when I found that I needed to intall Erlang 17.1 for it. I installed erlang /otp 17.1 using kerl inside the /home/ec2-user/kerl/17.1 directory.

I then used  ./autogen.sh command which ran without any output

       then:  ./configure which gave this error

configure: error: Erlang/OTP interpreter (erl) not found but required  

Can anyone help?

Regards,

Abhishek
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.jabber.ru/pipermail/ejabberd/attachments/20170503/4997c880/attachment.html>


More information about the ejabberd mailing list