[ejabberd] Ejabberd crashes on as soon as user connects to it

Abhishek Ranjan abhishek at blacklightsw.com
Mon May 8 15:00:01 MSK 2017


But I read somewhere that to work with ejabberd-17.03 erlang-17.1 or higher should be present in the system, and that is why i used erlang-17.1.

And if this version of erlang is not correct then which erlang version should I use?

> On May 8, 2017 at 5:27 PM Evgeny Khramtsov <xramtsov at gmail.com> wrote:
>
>
> Mon, 8 May 2017 17:24:30 +0530 (IST)
> Abhishek Ranjan <abhishek at blacklightsw.com> wrote:
>
> > I am using erlang 17.1 (erts-6.1).
>
> Erlang 17.1 is not supported. Also, some ancient Erlang versions had
> bugs in maps (and the state is represented by a map).
> _______________________________________________
> ejabberd mailing list
> ejabberd at jabber.ru
> http://lists.jabber.ru/mailman/listinfo/ejabberd
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.jabber.ru/pipermail/ejabberd/attachments/20170508/ae212003/attachment.html>


More information about the ejabberd mailing list