[ejabberd] Failing to compile ejabberd 17.04 on Debian 9 (stretch)

Philipp Huebner debalance at debian.org
Sun May 21 17:42:06 MSK 2017


Hi

Am 21.05.2017 um 15:10 schrieb Marvin Gülker:
> Erlang version is 19.2.1 dpkg says.
> 
> I did the simplest most thing; just running "./configure" followed by
> "make". Any suggestions on what I should do are welcome.

`dpkg -L erlang-xmerl` shows you that the package does not install any
includes. You need to install erlang-dev for that.

Since stretch has not been released yet, you can simply use the packages
from experimental, they build without problems:
http://bit.ly/2rqC9iB


Regards,
-- 
 .''`.   Philipp Huebner <debalance at debian.org>
: :'  :  pgp fp: 6719 25C5 B8CD E74A 5225  3DF9 E5CA 8C49 25E4 205F
`. `'`
  `-

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 833 bytes
Desc: OpenPGP digital signature
URL: <http://lists.jabber.ru/pipermail/ejabberd/attachments/20170521/d16e8c94/attachment.sig>


More information about the ejabberd mailing list