[ejabberd] Failing to compile ejabberd 17.04 on Debian 9 (stretch)

Marvin Gülker m-guelker at phoenixmail.de
Sun May 21 21:44:33 MSK 2017


Hi,

On Sun, May 21, 2017 at 04:42:06PM +0200, Philipp Huebner wrote:
> `dpkg -L erlang-xmerl` shows you that the package does not install any
> includes. You need to install erlang-dev for that.

Ah, thank you. I had searched with APT for "xmerl dev", which yielded no
results, so I assumed that the xmerl package contained everything
needed. It doesn't help that I'm unfamiliar with Erlang in that regard.

After installing some further -dev packages, it now compiles as it
should.

Thanks.
Marvin

-- 
Blog: https://www.guelkerdev.de
PGP/GPG ID: F1D8799FBCC8BC4F


More information about the ejabberd mailing list