<html>
<head>
<style>
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
FONT-SIZE: 10pt;
FONT-FAMILY:Tahoma
}
</style>
</head>
<body class='hmmessage'>
<BR>hi<BR><BR>&nbsp;<BR><BR>exauth script has chmod 777 and it's owned by root (user:group),<BR><BR>i start ejabberd also as root.<BR><BR>&nbsp;<BR><BR>if i run it so: erl -pa /var/lib/ejabberd/ebin -name ejabberd -s ejabberd<BR><BR>&nbsp;then it works<BR><BR>if i run it so: erl -pa /var/lib/ejabberd/ebin -name ejabberd -s ejabberd &amp;<BR><BR>&nbsp;then the exaut script doesnt run :s<BR><BR>any other ideas which can help solve the problem?<BR><BR>
<BR>&gt; Date: Sun, 14 Oct 2007 20:21:54 +0200<BR>&gt; From: badlop@gmail.com<BR>&gt; To: ejabberd@jabber.ru<BR>&gt; Subject: Re: [ejabberd] user can't login<BR>&gt; <BR>&gt; 2007/10/14, kaan kaan &lt;kaanvlbg@hotmail.com&gt;:<BR>&gt; &gt; when i start ejabberd on the linux console then it works,<BR>&gt; &gt; when i would like start it on the background then the user can't login,<BR>&gt; &gt; i have external authentification, when i would like start it on the background i see the authentification script doesnt run.<BR>&gt; &gt;<BR>&gt; &gt; whats the problem, what can i do?<BR>&gt; &gt;<BR>&gt; &gt; in logs i found nothing.<BR>&gt; <BR>&gt; Maybe the user you use to start the script is not the same one that is<BR>&gt; used to start the script in background. In that case, maybe ejabberd<BR>&gt; can't execute the extauth script.<BR>&gt; _______________________________________________<BR>&gt; ejabberd mailing list<BR>&gt; ejabberd@jabber.ru<BR>&gt; http://lists.jabber.ru/mailman/listinfo/ejabberd<BR><BR><br /><hr />Jetzt 30 Gratis-Emoticons für Windows Live Messenger downloaden! <a href='http://www.livemessenger-emoticons.com/de-at/' target='_new'>Windows Live Messenger</a></body>
</html>