hmm i set an entry to first ip with &quot;jab&quot; in /etc/hosts and started, but it says :<br><br>Erlang (BEAM) emulator version 5.5.2 [source] [async-threads:0] [kernel-poll:fal&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; se]<br>
<br>Eshell V5.5.2&nbsp; (abort with ^G)<br>(ejabberd@Debian-40-etch-32-minimal)1&gt;<br>=ERROR REPORT==== 27-May-2008::19:21:19 ===<br>Error in process &lt;0.51.0&gt; on node &#39;ejabberd@Debian-40-etch-32-minimal&#39; with exit&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; value: {badarg,[{erlang,list_to_existing_atom,[&quot;<a href="mailto:ejabberd@jab.ts-onlyfree.org">ejabberd@jab.ts-onlyfree.org</a>&quot;]}&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; ,{dist_util,recv_challenge,1},{dist_util,handshake_we_started,1}]}<br>
<br><br>=ERROR REPORT==== 27-May-2008::19:21:19 ===<br>Error in process &lt;0.55.0&gt; on node &#39;ejabberd@Debian-40-etch-32-minimal&#39; with exit&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; value: {badarg,[{erlang,list_to_existing_atom,[&quot;<a href="mailto:ejabberd@jab.ts-onlyfree.org">ejabberd@jab.ts-onlyfree.org</a>&quot;]}&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; ,{dist_util,recv_challenge,1},{dist_util,handshake_we_started,1}]}<br>
<br><br><br><div class="gmail_quote">2008/5/27 Sean Dilda &lt;<a href="mailto:sean@duke.edu">sean@duke.edu</a>&gt;:<br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
I&#39;ve never setup clustering, but from the error messages it looks like<br>
you should change<br>
<div class="Ih2E3d">-mnesia extra_db_nodes &quot;[&#39;<a href="mailto:ejabberd@jab.ts-onlyfree.org">ejabberd@jab.ts-onlyfree.org</a>&#39;]&quot;<br>
</div>to<br>
-mnesia extra_db_nodes &quot;[&#39;ejabberd@jab&#39;]&quot;<br>
_______________________________________________<br><br>
</blockquote></div>