Got it. It was right next to the in-band registration setting. I just needed to change 600 to 'infinity' as per the comment and it worked.<div><br></div><div>Thanks a ton!</div><div><br></div><div>Regards,</div><div>
Vineet<br><br><div class="gmail_quote">On Mon, Apr 30, 2012 at 5:16 PM, zhong ming wu <span dir="ltr"><<a href="mailto:mr.z.m.wu@gmail.com" target="_blank">mr.z.m.wu@gmail.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
<div class="im"><p><br>
On Apr 30, 2012 7:35 AM, "Vineet Naik" <<a href="mailto:naikvin@gmail.com" target="_blank">naikvin@gmail.com</a>> wrote:<br>
><br>
> Update: <br>
><br>
> I just noticed that after 1st registration if I wait for a time interval of around 15 mins, then the 2nd registration works without the need of restarting ejabberd. Then it doesn't work for another 15 mins and so on..<br>


> Any pointers ? <br>
></p>
</div><p>the server has a config option to prevent bot registration.  perhaps that option is set to wait 15 min before allowing another reg from the same ip <br></p>
<p>><br>
</p>
<br>_______________________________________________<br>
ejabberd mailing list<br>
<a href="mailto:ejabberd@jabber.ru">ejabberd@jabber.ru</a><br>
<a href="http://lists.jabber.ru/mailman/listinfo/ejabberd" target="_blank">http://lists.jabber.ru/mailman/listinfo/ejabberd</a><br>
<br></blockquote></div><br><br clear="all"><div><br></div>-- <br>Vineet Naik<br><br><br>
</div>