[Tkabber-dev] Issue 1 in tclgpg: can't install complied package

codesite-noreply at google.com codesite-noreply at google.com
Sun Aug 9 19:26:31 MSD 2009


Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 1 by qmellon: can't install complied package
http://code.google.com/p/tclgpg/issues/detail?id=1

I wrote a simple ebuild for Gentoo.
The package compiles and installs successfully when configured with
--enable-c-helper ( ./configure --prefix=/usr --build=i686-pc-linux-gnu
--host=i686-pc-linux-gnu --mandir=/usr/share/man --infodir=/usr/share/info
--datadir=/usr/share --sysconfdir=/etc --localstatedir=/var/lib
--enable-c-helper --enable-threads ).
The package compiled successfully but not installed, when configured with
--disable-c-helper ( ./configure --prefix=/usr --build=i686-pc-linux-gnu
--host=i686-pc-linux-gnu --mandir=/usr/share/man --infodir=/usr/share/info
--datadir=/usr/share --sysconfdir=/etc --localstatedir=/var/lib
--disable-c-helper --enable-threads )

logs are attached.



Attachments:
	system-info  5.6 KB
	tclgpg-9999.ebuild  1.0 KB
	build-enable-c-helper.log  6.5 KB
	environment-enable-c-helper  117 KB
	build-disable-c-helper.log  2.8 KB
	environment-disable-c-helper  117 KB

--
You received this message because you are listed in the owner
or CC fields of this issue, or because you starred this issue.
You may adjust your issue notification preferences at:
http://code.google.com/hosting/settings


More information about the Tkabber-dev mailing list