[Tkabber-dev] [tclxmpp commit] r97 - * xmpp/poll.tcl: Added version to http package requirement to prevent

codesite-noreply at google.com codesite-noreply at google.com
Mon Mar 30 00:17:59 MSD 2009


Author: sgolovan
Date: Sun Mar 29 13:03:38 2009
New Revision: 97

Modified:
    trunk/ChangeLog
    trunk/xmpp/poll.tcl

Log:
	* xmpp/poll.tcl: Added version to http package requirement to prevent
	  version 1.0 loading.


Modified: trunk/ChangeLog
==============================================================================
--- trunk/ChangeLog	(original)
+++ trunk/ChangeLog	Sun Mar 29 13:03:38 2009
@@ -9,6 +9,9 @@
  	  address returned by a SOCKS proxy. Added support for IPv6 adresses
  	  to socks5 package.

+	* xmpp/poll.tcl: Added version to http package requirement to prevent
+	  version 1.0 loading.
+
  2009-03-27  Sergei Golovan  <sgolovan at nes.ru>

  	* xmpp/zlib.tcl: Added a hack which doesn't allow to load xmpp::zlib

Modified: trunk/xmpp/poll.tcl
==============================================================================
--- trunk/xmpp/poll.tcl	(original)
+++ trunk/xmpp/poll.tcl	Sun Mar 29 13:03:38 2009
@@ -10,7 +10,7 @@
  # $Id$

  package require sha1
-package require http
+package require http 2

  package require xmpp::transport
  package require xmpp::xml


More information about the Tkabber-dev mailing list