[Tkabber-dev] r2031 - in trunk/tkabber: . doc

tkabber-svn at jabber.ru tkabber-svn at jabber.ru
Fri Dec 27 14:00:50 MSK 2013


Author: sergei
Date: 2013-12-27 14:00:50 +0400 (Fri, 27 Dec 2013)
New Revision: 2031

Modified:
   trunk/tkabber/README
   trunk/tkabber/doc/tkabber.html
   trunk/tkabber/doc/tkabber.xml
Log:
Fixed typo.


Modified: trunk/tkabber/README
===================================================================
--- trunk/tkabber/README	2013-12-27 09:41:31 UTC (rev 2030)
+++ trunk/tkabber/README	2013-12-27 10:00:50 UTC (rev 2031)
@@ -626,7 +626,7 @@
 
    There are incompatible changes in Tkabber internals, which break the
    old plugins.  So, you'll have to upgrade them as well.  If a plugin
-   author haven't released a compatible with _Tkabber_ 1.0 version then
+   author hasn't released a version compatible with _Tkabber_ 1.0 then
    you'll have to disable or remove that plugin.
 
 4.2.  Configuration options

Modified: trunk/tkabber/doc/tkabber.html
===================================================================
--- trunk/tkabber/doc/tkabber.html	2013-12-27 09:41:31 UTC (rev 2030)
+++ trunk/tkabber/doc/tkabber.html	2013-12-27 10:00:50 UTC (rev 2031)
@@ -799,8 +799,8 @@
 External plugins</h3>
 
 <p>There are incompatible changes in Tkabber internals, which break the old
-plugins. So, you'll have to upgrade them as well. If a plugin author haven't
-released a compatible with <em>Tkabber</em> 1.0 version then you'll have
+plugins. So, you'll have to upgrade them as well. If a plugin author hasn't
+released a version compatible with <em>Tkabber</em> 1.0 then you'll have
 to disable or remove that plugin.
 </p>
 <a name="ss.upgrading0.11.1.conf"></a><br /><hr />

Modified: trunk/tkabber/doc/tkabber.xml
===================================================================
--- trunk/tkabber/doc/tkabber.xml	2013-12-27 09:41:31 UTC (rev 2030)
+++ trunk/tkabber/doc/tkabber.xml	2013-12-27 10:00:50 UTC (rev 2031)
@@ -445,8 +445,8 @@
 
 <section anchor='ss.upgrading0.11.1.plugins' title='External plugins'>
 <t>There are incompatible changes in Tkabber internals, which break the old
-plugins. So, you'll have to upgrade them as well. If a plugin author haven't
-released a compatible with <spanx>Tkabber</spanx> 1.0 version then you'll have
+plugins. So, you'll have to upgrade them as well. If a plugin author hasn't
+released a version compatible with <spanx>Tkabber</spanx> 1.0 then you'll have
 to disable or remove that plugin.</t>
 </section>
 



More information about the Tkabber-dev mailing list