[Tkabber-dev] r2146 - in trunk/tkabber-plugins: . otr

tkabber-svn at jabber.ru tkabber-svn at jabber.ru
Sat Feb 15 10:39:29 MSK 2014


Author: sergei
Date: 2014-02-15 10:39:29 +0400 (Sat, 15 Feb 2014)
New Revision: 2146

Modified:
   trunk/tkabber-plugins/ChangeLog
   trunk/tkabber-plugins/otr/README
Log:
	* otr/README: Fixed the requirements list.


Modified: trunk/tkabber-plugins/ChangeLog
===================================================================
--- trunk/tkabber-plugins/ChangeLog	2014-02-15 05:50:05 UTC (rev 2145)
+++ trunk/tkabber-plugins/ChangeLog	2014-02-15 06:39:29 UTC (rev 2146)
@@ -1,3 +1,7 @@
+2014-02-15  Sergei Golovan <sgolovan at nes.ru>
+
+	* otr/README: Fixed the requirements list.
+
 2014-02-14  Sergei Golovan <sgolovan at nes.ru>
 
 	* *: 1.1 is released.

Modified: trunk/tkabber-plugins/otr/README
===================================================================
--- trunk/tkabber-plugins/otr/README	2014-02-15 05:50:05 UTC (rev 2145)
+++ trunk/tkabber-plugins/otr/README	2014-02-15 06:39:29 UTC (rev 2146)
@@ -8,8 +8,9 @@
 users' roster menus and in chat tabs or message windows.
 
 On all systems this plugin requires Tcl 8.5 or newer because it uses an
-arbitrary precision integers. Also, the base64, sha1, sha256, aes packages
-are required, they all are bundled with the Tcllib collection.
+arbitrary precision integers. Also, the base64, sha1, sha256, aes, asn
+and math::bignum packages are required, they all are bundled with the
+Tcllib collection.
 
 For Windows this plugin also requires the Memchan package. Its [random]
 channel is used as a PRNG.



More information about the Tkabber-dev mailing list