[Tkabber] GGP: Encryption does not work

Goran Ristic tkabber@jabber.ru
Wed, 26 Feb 2003 18:24:09 +0100


Hi, all!

I try to get gpg running properly.
So I wrote:
set ssj::options(sign-traffic)    1
set ssj::options(encrypt-traffic) 0
set ssj::options(one-passphrase) 1

And for tcl:
helios[3]: g - 18:14:54 ~ > tclsh 
% package require gpgme
1.01

So, that seems to be ok for me. - The sign-symbol is displayed in
tkabber.
Now I tried to encrypt a message for a freind of mine. For this I wrote
into config:
set ssj::options(encrypt,udomueller@udo.ath.cx/tkabber) 1
(I tried it with and without the /tkabber extention).

But there pops a window with:

"Unable to encipher data for .... Invalif Recepients.
 Encrypting to this user is now disabled.
 Send it as PLAINTEXT?"


The funny thing is:
This friend uses tkabber with _my_ config, and it works for him to
encrypt. But he can't sign messages?!

I've no idea, where the error is?
Thanks for any advance!
-- 
regards, gr.
Wer den Kopf steckt in den Sand, der wird am Hinterteil erkannt.