[Tkabber] Query regarding Tk_Theme23

Damian ONeill [AePONA] tkabber@jabber.ru
Thu, 30 Jan 2003 11:22:32 +0000


I am running tkabber 0.9.3beta with ActiveTcl8.4.1.0-linux-ix86 on RH7.3


I downloaded Tk_Theme23 compiled and deployed. When I run tclsh and do 
package require Tk_Theme I get 23.

But when I run tkabber it does not find the correct package.  Looking at 
the tkabber-0.9.3beta/plugins/unix/dockingtray.tcl file the following 
lines seem to imply that its looking for a package called tkTheme not 
Tk_Theme?


if {[catch { package require tkTheme }]} {
         return
     }



Any help would be grateful.



Thanks,
Damian ONeill.



-- 
damian.oneill@aepona.com

Damian O'Neill
Software Engineer
AePONA Ltd,
Interpoint Building,
20-24 York Street,
Belfast,
BT15 1AQ

+44 (0) 2890 275246

http://www.aepona.com